axp

Dead DEC Multia… any ideas?

  • by

I was given a Multia a few months ago from a former Digital employee. He told me that the machine could not start (no sign of life, even fan didn’t spin on). I cleaned it, checked all cables and the machine started without any issue. However, after an hour of work, screen went black and the machine was not able to boot anymore (no smoke effects).

I thought this was maybe the well-known issue with the two chips on the bottom side of the system board dying due to overheating. Ordering these chips looked easier than doing any diagnostic so we ordered the replacement and “fixed” the board. However, it didn’t help. My Multia still blinks the error code E – “Failed while configuring memory”.

These chips are octal bus transceivers – they are between the CPU and RAM slots. There are nine of them (8x8bit for data, 1x8bit for ECC). Two of them on the bottom side. We did some checks using oscilloscope to see what was happening there. At least OEAB signal was changing rapidly. !OEBA seemed H all the time (cannot tell for sure, maybe there were just too few changes). There was some data on two out of the nine chips. The rest of transceivers had no visible data receiving from the CPU (L).

We don’t have a usable logic analyzer at the moment so it is hard to move further. I tried to find some documentation and block diagrams of the machine with no success (I have a reference board design for the CPU though). Also, all Multia pages just mention that there are issues with the two transceivers that we already replaced… but there is no further explanation how the machine behaves if these are faulty (to check that we are on the right way).

Any ideas what to do next? Burn it with fire?

DEC Multia Restoration #2

  • by

In the first part, I cleaned this little machine and convinced it to boot. Sadly, it died an hour after the first start. Anyway, you can see photos containing:

  • Video card self-check (color stripes)
  • ARC firmware for loading Windows NT (blue background)
  • SRM console integrated in the firmware for booting UNIX and VMS (black background) … yes, it has dual firmware
  • Digital Tru64 UNIX boot
  • CDE graphics environment

Today, I will try to replace two suspicious chips. Let’s hope that it will bring the machine back to life.

DEC Multia Restoration #1

  • by

Multia (1994) was the smallest Alpha-based computer made by DEC. It was intended as a low-cost workstation but never was really successful. One of my colleagues, a former DEC employee, gave me this machine in a non-working state and – being my first and only Alpha-based system – it deserved to be fixed.

I’ve completely disassembled the whole computer and cleaned every single component inside to get rid of dust and ugly mold smell. Minor issues were found and easily fixed. There were some partially disconnected cables which probably caused that the system didn’t want to boot when was found again in storage by the original owner.

Multia was incredibly small even by the office PC standards back then. DEC managed to squeeze a 64-bit Alpha CPU, enough RAM slots, 2-MB 2D graphics accelerator, Ethernet controller, IDE interface, PCI slot and two PCMCIA slots (bottom side) on a small mainboard. The hi-end configurations (like this one) were offered with a small PCI riser containing a SCSI controller chip combined with a 3.5-inch SCSI hard drive filling the last empty space inside the case. As a result, these configurations overheated significantly.